How to install plugin

A. Internet Explorer (9.0 or later version) is recommended for log into UNV products.

B. Plugin installation is required. When logging in for the first time or after the firmware upgrade, it will prompt a message saying that please install the latest plugin, as shown in the picture below.

In this case, please click on the Download link in the message and download the plugin file to the desktop, close all browsers and then install the plugin.

Note: There’s no plugin designed for Edge, Chrome, or safari.